Changing a Zoom Basic Account to a Licensed Account on NCCU Zoom

Problem

Your Zoom account and or application may be set as a Basic license if

  • There’s a 40-minute time limit on the meeting

  • Others are not able to add you NCCU email to their meeting as a cohost

 

Cause

Logging into your Zoom account without selecting SSO. Not selecting SSO will prevent proper access to be applied onto your Zoom account for NCCU.

Check the account license from the Zoom application

  1. Click on the initials at the top right
  2. From the drop down window note the top corner indicating the current license type applied to the account
Basic account is present
Licensed account present

Solution

If you have not created any meetings on the Basic account as of yet proceed to the following steps. In case you have already setup meetings call the helpdesk at 919-530- 7676. Licensed accounts will only apply to current students, faculty, and staff.

1. Click on the sign-out option

2. From the Zoom app, select the SSO option at sign-in

Don't have the Zoom app? Visit https://nccu-edu.zoom.us/download  to access the latest Zoom client version for your device

3. Complete your sign-in and check the account license once again to ensure "Licensed" is present

 

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Details

Article ID: 150048
Created
Thu 3/2/23 6:56 PM
Modified
Thu 9/14/23 12:40 PM